Search found 9 matches

by MacLotus
Fri Jan 03, 2014 10:43 pm
Forum: Traqmate Support
Topic: I/O Module doesn't see RPM signal anymore?
Replies: 1
Views: 1012

I/O Module doesn't see RPM signal anymore?

My RPM signal comes from my ECU to my I/O module, and then onto my iShift. The iShift is still working fine, but my I/O reads '0' on my display 'Check Inputs'. All other digital inputs work fine. Connections are good. Did my I/O module take a dump? Any suggestions? A reboot of some sort?
by MacLotus
Mon Aug 15, 2011 4:08 pm
Forum: Team Traqmate in Action
Topic: Traqmate in my TSX Powered Lotus Elise
Replies: 5
Views: 4236

Re: Traqmate in my TSX Powered Lotus Elise

TPS/Brake is indicated on the video on the left side (around the G-Force gauge) - Brake on left (red)... TPS on right (green). I have not put the pressure/temp gauges on the video dashboard, but do log that data in Traqmate for reference. Yes... just T-tap the TPS point wire just like the Tach wire....
by MacLotus
Mon Aug 15, 2011 10:32 am
Forum: Team Traqmate in Action
Topic: Traqmate in my TSX Powered Lotus Elise
Replies: 5
Views: 4236

Re: Traqmate in my TSX Powered Lotus Elise

Thanks! I did use an Acura ECU, but with the Hondata modification to allow external program engine control. Logging RPM, brake, TPS, Oil Pressure, Oil & Water Temp.

Here's a custom dash I created. Watch in Hi-Def.

http://www.youtube.com/watch?v=F5A7KillFs0
by MacLotus
Wed Apr 20, 2011 8:23 am
Forum: Traqmate Support
Topic: Digital Input D4 question (on brake setup)
Replies: 7
Views: 2978

Re: Digital Input D4 question (on brake setup)

Switched the brake digital input over to D5 and it works fine.

Is it possible to use D4 as a digital output (RPM Warning driving a low voltage pilot relay/bullet light) in conjunction with D5 being a digital input??
by MacLotus
Tue Apr 19, 2011 6:09 pm
Forum: Traqmate Support
Topic: Digital Input D4 question (on brake setup)
Replies: 7
Views: 2978

Re: Digital Input D4 question (on brake setup)

I'm having problems with the brake switch (+12vdc) showing up on D4. TraqStudio: Digital Inputs are enabled. Outputs disabled. D4 is not changing state when I monitor it in the car (D4=0 with no brake applied.... apply brake... stays 0.). Measured voltage on I/O Module terminal screws. -- D4 = 0vdc ...
by MacLotus
Fri Mar 25, 2011 3:53 pm
Forum: Traqmate Usage Tips & Application Notes
Topic: TPS Sensor Input
Replies: 3
Views: 3115

Re: TPS Sensor Input

Here's what I'm thinking is required when connecting a car's TPS. These potentiometers are connected to (and powered by) the ECU. In these cases, I would assume it extremely unwise to connect Traqmate's +5v reference signal to any point in that circuit. It makes sense to identify the variable-voltag...
by MacLotus
Thu Mar 24, 2011 9:59 pm
Forum: Traqmate Usage Tips & Application Notes
Topic: TPS Sensor Input
Replies: 3
Views: 3115

TPS Sensor Input

When connecting sensors (i.e. TPS potentiometer), does the sensor have to be dedicated for Traqmate use only? http://i768.photobucket.com/albums/xx322/MacLotus/Honda%20Conversion/TPSWiring.jpg I have a TPS sensor on my TB, but it is connected to my ECU. I'm concerned about applying a +5v reference v...
by MacLotus
Tue Feb 15, 2011 9:48 pm
Forum: Team Traqmate in Action
Topic: Traqmate in my TSX Powered Lotus Elise
Replies: 5
Views: 4236

Traqmate in my TSX Powered Lotus Elise

Here's my Series 1 Lotus Elise Sport 190. I just finished removing the Rover 1.8L and replaced it with a race built Acura TSX 2.4L. 300+whp and 1600 lbs = Rocket Fast http://i768.photobucket.com/albums/xx322/MacLotus/2009%20Mods%20to%20Suspension%20and%20Aero%20Upgrades/2011TSXDesign.jpg New Engine ...

Go to advanced search

cron