Search found 8 matches

by Todd
Fri May 10, 2013 11:35 am
Forum: Drag Racing and AutoX
Topic: Anyone Using Traqmate for Autox? If so, please help.
Replies: 10
Views: 14524

Re: Anyone Using Traqmate for Autox? If so, please help.

Was the autox update ever made? It sure would be nice to align all the runs and trim them all in one shot Otherwise a quick analysis takes a half hour before you start analyzing. I sure am looking forward to the Traqview update. I hope all these things are addressed. On another note, my last autox s...
by Todd
Tue Feb 12, 2013 1:39 pm
Forum: Traqmate Support
Topic: Horsepower calculation?
Replies: 4
Views: 2527

Re: Horsepower calculation?

The way I do "dyno" comparisons is this: 1) I have a section of road that is flat and I can put the car in 2nd gear from a low rolling speed and run it up to redline. 2) Then you have to trim the sessions so they have the same rpm starting point. This is way harder than is should be becaus...
by Todd
Fri Apr 20, 2012 5:13 pm
Forum: Traqmate Support
Topic: Traqdash - Set tach warning at lower RPM for first gear only
Replies: 1
Views: 916

Traqdash - Set tach warning at lower RPM for first gear only

I think it would be really slick if you could set the tack warning at a different RPM for first gear. Because the engine revs up so fast in first gear, I need to set the warning at a lower RPM. In 2nd and higher gear the rpm's go up so much slower that the warning could come on later. What do you th...
by Todd
Fri Sep 09, 2011 1:23 am
Forum: Traqmate Support
Topic: Traqdash insisting on Auto-Fixing the start finish
Replies: 3
Views: 1975

Re: Traqdash insisting on Auto-Fixing the start finish

Firmware Update 1.36 fixed it the -90.000000 thing.
by Todd
Mon Aug 29, 2011 9:31 pm
Forum: Traqmate Support
Topic: Traqdash insisting on Auto-Fixing the start finish
Replies: 3
Views: 1975

Re: Traqdash insisting on Auto-Fixing the start finish

Do you have an idea why the sessions would not show up under "Race Review"? They were on the SD card, just not accessible on the Traqdash. Last week I posted a wiring questions under "TraqDash Hardware Support" http://forum.traqmate.com/viewtopic.php?f=2&t=1721 If you could l...
by Todd
Mon Aug 22, 2011 9:48 pm
Forum: Traqmate Support
Topic: Traqdash insisting on Auto-Fixing the start finish
Replies: 3
Views: 1975

Traqdash insisting on Auto-Fixing the start finish

I took my new Traqdash to High Plains Raceway on Friday and I had to create a new track every time I went out. When I checked the start finish settings it would give me a "Setting Error - The values you entered are not valid start/finish coordinates. Would you like to auto-fix or go back."...
by Todd
Mon Aug 15, 2011 2:32 pm
Forum: Team Traqmate in Action
Topic: Traqmate in my TSX Powered Lotus Elise
Replies: 5
Views: 3826

Re: Traqmate in my TSX Powered Lotus Elise

I watched your video and did not see other sensor displays. Are you recording the throttle position? I have a Hondata K-Pro and it has a USB port for programming and/or data logging. The only place, I think, to tap into the TPS is the wire between the throttle body and the ecu, but I do not know it ...
by Todd
Fri Aug 12, 2011 11:10 pm
Forum: Team Traqmate in Action
Topic: Traqmate in my TSX Powered Lotus Elise
Replies: 5
Views: 3826

Re: Traqmate in my TSX Powered Lotus Elise

Awesome build Ken. I assume you used a factory Acura/Honda ECU to run the engine. Did you tap into the ECU wires for stuff like TPS, engine temp etc.? What do you log with your traqmate?

Go to advanced search

cron