Search found 31 matches

by Nick
Wed Aug 01, 2012 12:41 pm
Forum: Video Support
Topic: 3D
Replies: 1
Views: 1189

3D

Guys, I tried using GoPro HD for the first time and really liked it, now I want to try 3D. However, I found that TraqStudio and GoPro 3D are not compatible in that, if I first convert to 3D, TS will not recognize the resulting vid, and if I try adding the data to each 2D vid first, GoPro will not re...
by Nick
Thu Sep 30, 2010 5:51 pm
Forum: Traqmate Support
Topic: Windows 7 home premium
Replies: 1
Views: 1001

Windows 7 home premium

I just got a new puter running W 7 Home Premium. Naturally I want to install TraqStudio, so what do I need to do? I still have the authorization key from when I dnlded it for use with XP, can I still use that? Any issues I should be aware of? This will be the last message from my old XP puter! Thank...
by Nick
Tue Sep 21, 2010 5:14 pm
Forum: Traqmate Support
Topic: RPM wire for 2011 Porsche Turbo S
Replies: 0
Views: 1859

RPM wire for 2011 Porsche Turbo S

The ECU for the 3.8L Turbo S engine is completely different that the 3.6L engine. If you want to hook up the RPM feed to the Traqmate for the 3.8L engine, use wire B56, gray with red tracer, from the bigger of the connectors on the ECU. (Unfortunately they are not labeled A and B) To be sure, count ...
by Nick
Thu Dec 17, 2009 3:44 pm
Forum: Traqmate Support
Topic: Shipping charges
Replies: 1
Views: 773

Shipping charges

Guys, I just ordered a Shift I (Order no 1879) and the website says "Free Holiday Shipping" but I was charged $6.63 for USPS. Is there something I missed?

Thanks.
by Nick
Wed Dec 09, 2009 6:26 pm
Forum: Traqmate Support
Topic: Shift I
Replies: 1
Views: 766

Shift I

I don't see my last note on the site so I'm trying again. If this is a repeat pls disregard. My question has to do with the Shift I system. I presently have the Traqmate set up getting a tach feed from the ECU as described in one of my previous posts and I was wondering if this same feed would work ...
by Nick
Tue Dec 08, 2009 2:17 pm
Forum: Traqmate Support
Topic: Shift I
Replies: 1
Views: 699

Shift I

I have the rpm set up in the Traqmate system using a feed off the ECU from an ignition source as described in some of my earlier postings. Will this same feed work with the Shift I lights? Can I just T off that wire and run both the Shift Lights and the Traqmate? Finally, does the Shift Light displa...
by Nick
Thu Jan 08, 2009 5:14 pm
Forum: Traqmate Support
Topic: v 2.15
Replies: 6
Views: 2065

OK

I seem to have it all running now. As you said, I just did another installation of TS and ran that. I can't tell any difference between TV and TS, both seem to do the same thing. That's not a bad thing, they both work fine. The only thing that's missing is it appears I'll have to reenter all my data...
by Nick
Wed Jan 07, 2009 12:52 pm
Forum: Traqmate Support
Topic: v 2.15
Replies: 6
Views: 2065

OK, Thanks.

I'll try that and see what happens.

Nick
by Nick
Tue Jan 06, 2009 7:19 pm
Forum: Traqmate Support
Topic: v 2.15
Replies: 6
Views: 2065

I forgot

to say, Windows XP.

Nick
by Nick
Tue Jan 06, 2009 7:18 pm
Forum: Traqmate Support
Topic: v 2.15
Replies: 6
Views: 2065

v 2.15

Something funny happened during the installation of v 2.15 of TV and TS. The installation of TV seemed to go fine, then, as requested I rebooted. Then I ran the installation of TS. When that Installation was complete I could not find TV anywhere!! I did a reinstallation of TV and it put an icon on m...
by Nick
Wed Jun 11, 2008 4:19 pm
Forum: Traqmate Support
Topic: Traqview Video
Replies: 18
Views: 5398

Ah ha!!

OK, thanks for the info, I'll give it a try.

Nick G
by Nick
Tue Jun 10, 2008 4:47 pm
Forum: Traqmate Support
Topic: Traqview Video
Replies: 18
Views: 5398

Thanks

but how do I enter the data into the TM?

Nick G
by Nick
Mon Jun 09, 2008 5:45 pm
Forum: Traqmate Support
Topic: Traqview Video
Replies: 18
Views: 5398

Gear display

first, I finally did get the TrackStudio email after talking with Ron, I"m not sure why I didn't get the first one, but I have it now, and the program is working just fine. My question is about the gear display in TS. If I put all the gear ratios in the display works fine, but only for the video ses...
by Nick
Thu Jun 05, 2008 4:20 pm
Forum: Traqmate Support
Topic: Traqview Video
Replies: 18
Views: 5398

TraqStudio update

Glenn, I ordered the TraqStudio update two days ago, and according to the site I was supposed to get an email back in a couple of hours with the link to dnld it. I have not received anything yet, so I went back to the store site to check and I see that I needed to put the TV Video info in the commen...
by Nick
Mon May 19, 2008 6:11 pm
Forum: Traqmate Support
Topic: Traqview Video
Replies: 18
Views: 5398

4 wire interface

any news yet on this??

Thanks

Nick

Go to advanced search

cron