BMWCCATrack Day in an Mcoupe

Post pictures of Traqmates in your race car, street car, bike, or boat.

Moderators: Track Systems, Andre' Surles

Andre' Surles
Team Traqmate
Posts: 651
Joined: Mon Feb 07, 2005 5:53 pm
Contact:

BMWCCATrack Day in an Mcoupe

Postby Andre' Surles » Mon Sep 24, 2007 11:41 am

I attended a BMWCCA track day this past weekend at Road Atlanta. I've done many events at this track but I've never had an instructor sitting next to me. My instructor drives a 911 RS (993 model) so after 2 sessions I rode with him. Holy crap is that thing brutal! My knees were shaking for 5 minutes after I got out. Riding with him made a lot of sense since I could feel the things he was telling me to do. I have been losing time in several places by turning in a little early or taking a line that doesn't give the best exit speed. My previous best time was a 146.7 but I managed to turn a 144.8. In the same session I ran 5 laps in the low 145's so I know it wasn't one lucky lap. Traq-mate shows I was getting around 1.4 lateral G's and about the same in braking. My previous G's were right at 1.3 so I don't know if my RA-1's are at peak performance or if track conditions were optimal (or both). Come to think of it I was running hawk blue pads last time vs Performance Friction this time. That might have made some difference in braking.

The car ran flawlessly! I rarely took a cool down lap and never had brake fade during both days of driving. Temps were in the mid to high 80's. I did lock up my brakes for 5-8 feet a few times in turn 10 and never once felt ABS kick in. Does anyone have any input regarding this? My Elise had a high threshold setting with it's ABS and would only intervene if you really screwed up.

As you will see in the video I did have a close call with the wall at the bottom of turn 12 but no damage done....just a nice cloud of red clay.

Well, I hope this info is helpful to those of you who track your car (or want to)

Here's some Traq-View images and a few videos....

Loose Camera Mount
http://video.google.com/videoplay?do...92716514917768

2 Wheels Off @ 100mph
http://video.google.com/videoplay?do...18573540143676

Fast Lap
http://video.google.com/videoplay?do...03246535577681
Redline! Redline! Redline!

i_anderson
Semi-Pro
Posts: 59
Joined: Fri Jan 26, 2007 6:01 pm

Re: BMWCCATrack Day in an Mcoupe

Postby i_anderson » Mon Sep 24, 2007 1:51 pm

Andre' Surles wrote: I did lock up my brakes for 5-8 feet a few times in turn 10 and never once felt ABS kick in. Does anyone have any input regarding this? My Elise had a high threshold setting with it's ABS and would only intervene if you really screwed up.[


That doesn't sound right to me - "5-8ft" is a pretty significant lock up and I would think the ABS should be doing it's thing pretty much instantly - If not, why bother having it at all? [ The ABS system doesn't know how much longer you're going to be locked for after all....]

Have you *ever* felt the ABS? [I thought I read somewhere it wasn't on the Elise? :-) ]

As usual, just my 02c,
Cheers,
Ian
PS - Your links all just gave me a 404.... :-( - Where'd they go?....]

Andre' Surles
Team Traqmate
Posts: 651
Joined: Mon Feb 07, 2005 5:53 pm
Contact:

Re: BMWCCATrack Day in an Mcoupe

Postby Andre' Surles » Tue Sep 25, 2007 2:20 pm

i_anderson wrote:
Andre' Surles wrote: I did lock up my brakes for 5-8 feet a few times in turn 10 and never once felt ABS kick in. Does anyone have any input regarding this? My Elise had a high threshold setting with it's ABS and would only intervene if you really screwed up.[


That doesn't sound right to me - "5-8ft" is a pretty significant lock up and I would think the ABS should be doing it's thing pretty much instantly - If not, why bother having it at all? [ The ABS system doesn't know how much longer you're going to be locked for after all....]

Have you *ever* felt the ABS? [I thought I read somewhere it wasn't on the Elise? :-) ]

As usual, just my 02c,
Cheers,
Ian
PS - Your links all just gave me a 404.... :-( - Where'd they go?....]


Try these
Loose Camera Mount
http://video.google.com/videoplay?docid ... 6514917768

2 Wheels Off @ 100mph
http://video.google.com/videoplay?docid ... 3540143676

Fast Lap
http://video.google.com/videoplay?docid ... 6535577681
Redline! Redline! Redline!

Track Systems
Team Traqmate
Posts: 749
Joined: Fri Feb 04, 2005 3:22 pm
Location: Atlanta, GA

Postby Track Systems » Tue Sep 25, 2007 2:48 pm

smooth driving bro'!
Data Made Easy

i_anderson
Semi-Pro
Posts: 59
Joined: Fri Jan 26, 2007 6:01 pm

Postby i_anderson » Tue Sep 25, 2007 2:54 pm

Track Systems wrote:smooth driving bro'!


+1

But, what about the Elise ABS.......

Andre' Surles
Team Traqmate
Posts: 651
Joined: Mon Feb 07, 2005 5:53 pm
Contact:

Postby Andre' Surles » Thu Sep 27, 2007 9:38 am

It is on the Elise, it is just set to an extremely high level, so basically it doesn't have it. It might show up in the wet.
Andre' Surles
Track Systems
Redline! Redline! Redline!


Return to “Team Traqmate in Action”

Who is online

Users browsing this forum: No registered users and 1 guest

cron