v 2.15

Hardware installation, software, general questions, use, mounting, feedback, etc...

Moderators: Track Systems, Andre' Surles

Nick
Club Racing
Posts: 31
Joined: Sat Aug 26, 2006 9:59 am

v 2.15

Postby Nick » Tue Jan 06, 2009 7:18 pm

Something funny happened during the installation of v 2.15 of TV and TS. The installation of TV seemed to go fine, then, as requested I rebooted. Then I ran the installation of TS.

When that Installation was complete I could not find TV anywhere!!

I did a reinstallation of TV and it put an icon on my desktop, but when I reran the TS installer the icon disappeared and TV did not show up in the "Start" menu.

I again reran the TV installer and did not run TS and this time the TV icon stayed on the screen and ran fine. I do have the video capability from within TV, but I am not sure if I have TS 2.15 or the older version since the TV installer said it would delete the video capability which is why I kept trying to reinstall TS.

It all works, and it is ver 2.15 of TV, but I dunno about TS.

Did I do something wrong?

Thanks.

Nick

Nick
Club Racing
Posts: 31
Joined: Sat Aug 26, 2006 9:59 am

I forgot

Postby Nick » Tue Jan 06, 2009 7:19 pm

to say, Windows XP.

Nick

carter
Team Traqmate
Posts: 153
Joined: Sat Feb 26, 2005 8:48 pm

Postby carter » Tue Jan 06, 2009 9:27 pm

Hi Nick,

Sorry you are having problems.

Installing TraqStudio replaces the TraqView icons/menu entries. So look for the TraqStudio named entries on the desktop and start menu.

Also if you have TraqStudio you don't need to install TraqView. Maybe try uninstalling Traqview and then install TraqStudio.

Carter

Nick
Club Racing
Posts: 31
Joined: Sat Aug 26, 2006 9:59 am

OK, Thanks.

Postby Nick » Wed Jan 07, 2009 12:52 pm

I'll try that and see what happens.

Nick

Track Systems
Team Traqmate
Posts: 749
Joined: Fri Feb 04, 2005 3:22 pm
Location: Atlanta, GA

Postby Track Systems » Thu Jan 08, 2009 9:30 am

The new TraqStudio icon looks like the old Traqview icon with a big camera lens on it.
Data Made Easy

Nick
Club Racing
Posts: 31
Joined: Sat Aug 26, 2006 9:59 am

OK

Postby Nick » Thu Jan 08, 2009 5:14 pm

I seem to have it all running now. As you said, I just did another installation of TS and ran that. I can't tell any difference between TV and TS, both seem to do the same thing. That's not a bad thing, they both work fine.

The only thing that's missing is it appears I'll have to reenter all my data into TS, but maybe it'll collect all that when I plug the DU into the puter.

Do you expect an update to the TM Complete any time soon?

Oh, since I did the installation of the TV update, should I now go in and uninstall that or just leave it?

Thanks for the help.

Nick

carter
Team Traqmate
Posts: 153
Joined: Sat Feb 26, 2005 8:48 pm

Postby carter » Thu Jan 08, 2009 6:51 pm

Nick,

The differences between TV and TS are TraqStudio has support for video where Traqview does not.

You should not have to re-enter your data. I suspect the data is on your system. Perhaps in another directory.

I don't think it's necessary to uninstall TV unless it's just confusing to have the different icons.

Carter


Return to “Traqmate Support”

Who is online

Users browsing this forum: No registered users and 2 guests

cron